Api chat : FORBIDDEN error with invalid scope

Answered

3 Comments

  • David Sousa
    Comment actions Permalink

    Hi Wassim,

    Maybe you dont have enterprise subscription.

    Its the only one that allows you to use the Conversation API.

    The free trial starts on professional.

    Regards,

    David

    0
  • Wassim Ben Amor
    Comment actions Permalink

    Thank you !

    0
  • Jay
    Comment actions Permalink

    Hi Wassim, 

    The trial for Zendesk Chat  starts on Enterprise. You should be able to access the API if you have a trial account. 

    However, do note that the oAuth token Chat Conversations API requires 'chat' scope as well (on top of the regular 'read' and 'write' scopes).

    Read more at Chat Conversations API Authentication


    Reagards,
    Jay

    0

Please sign in to leave a comment.

Powered by Zendesk