Chat widget is loading Chatbot response messages but not scrolling down to report them

6 Comments

  • Greg - Community Manager
    Comment actions Permalink

    Hi Christopher Ferlazzo! I notice that you are using Internet Explorer, so could you let me know if this issue persists in a supported browser, such as Microsoft Edge, Mozilla Firefox, or Google Chrome?

    0
  • Christopher Ferlazzo
    Comment actions Permalink

    I've been able to reproduce the issue in Edge, Chrome and IE.

    0
  • Greg - Community Manager
    Comment actions Permalink

    Thanks for that Christopher. I've been trying to find additional examples of this internally and I haven't found anything yet. I'm still looking and I'll see what our next steps might be in this situation. Just to make sure that I'm clear, this only happens when the bot is responding and not any other time, correct?

    0
  • Greg - Community Manager
    Comment actions Permalink

    I spoke too soon, I actually found the underlying issue! It appears that the problem isn't related to structured messages, it's actually for any long message that is over 200px in length. The widget team has a fix for this that they are testing now and while I can't say exactly when we'll see a deployed fix, it shouldn't be too long. Once I hear that the code is released, I'll update this message and let you know!

    0
  • Christopher Ferlazzo
    Comment actions Permalink

    Thanks for researching this.  When you say 200px are are referring to 200 characters including spaces.   I'm also seeing the issue when our chatbot response with 5 Zendesk generic cards with jpg image, title, link and button in each card.

     

    0
  • Greg - Community Manager
    Comment actions Permalink

    This is just related to the pixel height of the message, not the number of characters!

    Greg Katechis | Developer Support and Enablement Engineer

    0

Please sign in to leave a comment.

Powered by Zendesk